Welcome

产品简介

本帮助文件是雨过天晴电脑保护系统软件网吧版的较为详细的操作使用说明。请在进行相关操作之前认真阅读其中介绍，并确保您已经了解功能的含义，从而避免产生不必要的误操作。

雨过天晴电脑保护系统网吧版是一种网吧快速还原软件，可以快速清除网吧电脑使用过程中产生的问题，减少网吧电脑维护时间和成本。雨过天晴电脑保护系统网吧版功能强大、操作简单，必将成为网管的有力助手！


主要功能

1.每次开机时自动还原，快速清除网吧用户在使用过程中产生的任何软件故障。

2.可以自己选择要保护的分区。

3.可以根据自己的需要随意变更保护分区，不需要卸载并重新安装软件。

4.支持暂停保护，可以在做系统更新、游戏升级、软件等更新时停止保护，然后在更新完成后开启保护。

5.支持权限管理，可以设定并修改程序访问密码，访问和卸载程序都需要这个密码，增强程序安全性。

6.支持网吧游戏升级功能，可以在游戏升级前停止保护，升级完成后开启保护。

7.有效减少网吧电脑维护时间和成本，保障网吧电脑持续、安全运行。


程序构成

雨过天晴电脑保护网吧版系统托盘图标有四个操作功能:

安装完雨过天晴电脑保护系统网吧版后，在桌面的右下角会显示雨过天晴电脑保护系统网吧版的托盘图标，右击托盘图标，会显示如下几个操作功能。


安装准备

系统要求：
Microsoft Windows 2000/XP/XP64/Vista/Vista64,不支持服务器版操作系统(如 2000Server，2003,2008等)。

安装准备
为了确保安装过程的顺利进行已经安装后的正常使用,我们建议您在安装之前进行以下操作：

>> 如果长时间没有运行磁盘碎片整理功能，请在安装前运行磁盘碎片整理程序，清理磁盘碎片，以提高系统工作效率。
>> 运行电脑中的杀毒软件，全面清除系统中的病毒。
>> 如果您的电脑安装了其他类型的系统保护工具，如还原精灵，还原卡，一键恢复等，为了避免发生冲突，我们建议您首先卸载这些程序；Windows XP用户请关闭系统自带的系统还原功能。
>> 如果您的磁盘驱动器的文件系统是压缩NTFS格式，您需要首先解压缩。
>> 仔细阅读用户须知、用户手册、帮助文件等说明文档，熟悉程序相关操作。


软件安装

安装时，您可以直接使用包装中的安装光盘安装，也可以到公司网站上下载安装文件进行安装，下载地址：http://www.njanyue.com。 因为产品在不断升级，建议您安装时直接到公司网站上下载最新安装文件。安装时请严格按照安装提示进行，以确保安装的顺利进行。安装过程中请注意以下几点:

安装文件夹的保存

程序安装文件默认保存在C:\Program Files\Yuguo，也可以点击浏览，自己选择保存目的地。

设置权限

安装雨过天晴电脑保护系统的网吧版时，可以设置管理员密码，程序默认密码为：12345678.请牢记此设定的密码。如果忘记密码请及时与南京安悦科技有限公司客服人员联系。

保护分区选择

1.安装时请选择要保护的分区，程序默认是保护所有分区。

安装之后

1. 安装完雨过天晴电脑保护系统网吧版之后，我们不建议用户使用硬盘分区工具对硬盘分区进行调整，这有可能造成系统不稳定；如果您要进行分区调整、格式化C盘、重装系统或恢复Ghost镜像，请先卸载雨过天晴电脑保护系统。

2. 安装完雨过天晴电脑保护系统网吧版之后，用户不能运行磁盘碎片整理功能，使用此功能并不能起到相应的作用，还有可能会浪费硬盘空间；雨过天晴电脑保护系统网吧版本身有自带的系统优化功能，用户可以使用这一功能进行空间优化，以提高系统工作效率。


系统设置

右击托盘图标，选择设置，出现以下界面。用户可以根据自己的需要，修改密码或者重新设置受保护的分区。


设置保护分区

如果修改所要保护的分区，点击运用后，必须重新启动后才能生效。注意：重启后保护分区内的数据都恢复为刚安装时的状态。


暂停保护

1.鼠标右键点击系统托盘里的雨过天晴电脑保护系统网吧版图标，在弹出菜单中选择【暂停保护】。如果使用了权限管理，请输入用户名和密码。

2.暂停保护需要重启才能生效。重启后的雨过天晴电脑保护系统网吧版图标显示为灰色。


恢复保护

暂停保护后，雨过天晴电脑保护系统网吧版图标为灰色，右击灰色图标点击【恢复保护】。如果使用了权限管理，请输入用户名和密码。

要恢复保护，系统必须重启后才能生效。


软件卸载

雨过天晴电脑保护系统网吧版只能在控制面板内卸载：

控制面板卸载：控制面板/添加/删除程序/雨过天晴电脑保护系统网吧版

1.在控制面板软件管理中，运行雨过天晴电脑保护系统网吧版卸载程序。 如果您设定了权限管理，请输入管理员的用户名和密码，只有管理员有权限卸载软件。


联系我们

如果您对雨过天晴电脑保护系统网吧版感兴趣，想获得更多的产品信息，或是您在使用产品过程中有什么问题,请登录公司网站查阅相关资料或通过以下方式与我们取得联系: http://www.njanyue.com。

南京安悦科技有限公司
 公司网址：http://www.njanyue.com
公司地址：南京市龙蟠中路168号江苏软件园53号楼108（210018）
联系电话：025-84274992
E-mail: support@njanyue.com
MSN: support@njanyue.com
在线QQ： 563733834


关于产品

右击雨过天晴电脑保护系统网吧版系统图标，点击关于产品。 此界面会显示版本号、所受的保护分区以及剩余空间。